Customer Login
Welcome, Guest
Username Password: Remember me
Change your voice in voice chat rooms, PC-to-phone connections, online games
  • Page:
  • 1

TOPIC: Persistent Script Error

Persistent Script Error 4 years, 6 months ago #7726

I get a script error when I start AV Voice Changer Version 8. The error dialog points to "edge.quantserve.com/quant.js" as the source. Regardless of how I respond to the error dialog question of whether to continue running the script, a second error message appears stating "The value of the property 'quantserve' is null or undefined, not a function object." These messages continue to appear as I try to use the program.

I thought the problem might be caused by a copy of Version 7.0 I had installed earlier. So, I uninstalled both and then reinstalled Version 8.0. No joy. So I uninstalled Version 8 and ran the installation file as Administrator. Still no joy. I tried Widows Compatibly Wizard. Nothing has helped so far and I've burned a number of installation tries. I ran several other recently loaded programs to see whether I picked up a hijacker, but only your program causes this error.

What do I need to do to get rid of this message? I'm running Windows 8.1 (64 bit) on an Intel machine with 16 gigs of memory. Please help.

Thanks, Brian
The following user(s) said Thank You: Gabriella V

Re: Persistent Script Error 4 years, 6 months ago #7727

  • Gabriella V
  • OFFLINE
  • Administrator
  • Posts: 466
  • Karma: 4
Hi Brian,
Did you try a clean uninstall? We emailed you the detailed instruction. Please check your inbox.
  • Page:
  • 1
Time to create page: 0.09 seconds
  • Build updates
  • Recently added topics