Customer Login

How to create your own nickfaces by using AV Nickface Maker

(4.0 out of 5 based on 2 votes)
User Rating: / 2PoorBest 

INTRODUCE

AV Nickface Maker allows you to create your own nickfaces.  Thinking about making a Pirate nickface for the Talking like a Pirate holiday, or preparing yourself as a Santa Claus saying hello to your dear little daughter. In this tutorial, we will show you the way to create your own nickfaces fast and easily in five steps. Enjoy!

» About Nickface Maker:

This is an independent module, apart from the WebCam Morpher program, and is included in AV WebCam Morpher Pro 2.0. The module helps users create their own nickface, customize the action list for the nickface, and compile the whole project into a separate file for storage and sharing purposes. With Nickface Maker, you now can turn your imagination into reality, and let people know about your results.

STEPS

Click on the steps below to startExpand all | Collapse all


Start Nickface Maker module:

Go to Start » Program » AV Webcam Morpher » Nickface Maker.

Interface of Nickface Maker module:

Image - tut09_01.png

•   Start a new project:
Go to File menu » NEW or press the New Nickface Image - new_.pngbutton on the main toolbar.

The New Nickface dialog box will appear. Type the name of the new nickface into the Name of Nickface textbox, and choose the folder where it will be stored using the Choose button. You can also select available template for a quick start.

Image - tut09_08.png

Open an existing project:
Go to File menu » Open or click the Open Nickface image - new_n.pngbutton and browse for the previously saved file in your hard drive project.



Change the general settings:

Go to Edit menu » Settings.

Image - tut09_02.png

The Settings dialog box appears. For the  Background Type field, you can choose either background changeable or unchangeable:

- Background changeable: the new nickface's background can be changed using Webcam Morpher Background feature.

- Background not changeable: The new nickface will be created with flat background which cannot be changed later.

image - tut09_03.png

Choose the icons represent the actions:

- Go to Edit menu » select Icon List. The Icon List dialog box  appears. You can now click on each icon to preview, to add or to delete icons.

Image - tut09_04.png



Start a new project:

Go to File menu » NEW or press the New Nickface Image - new_.png button on the main toolbar.

The New Nickface dialog box will appear. Type the name of the new nickface into the Name of Nickface textbox, and choose the folder where it will be stored using the Choose button. You can also select available template for a quick start.

Image - tut09_08.png

• Open an existing project:
Go to File menu » Open or click the Open Nickface Image - new_n.png button and browse for the previously saved file in your hard drive project.



Add an action:

- To define a new action, click the Add New Action button on the toolbar. The Add New Action dialog box will appear. Here you can type the name of the action and chose an icon for it.

NOTE: You must add the Idle action Image - tut09_18.jpg in order for the new nickface to be able to work.

• Delete an action

Click the Delete action Image - 3.png button on the toolbar.

• Update an action:

Click the Update action Image - 4.png button on the toolbar.

Image - 2.gif



• To add/delete/update a clip, use the corresponding buttons on the toolbar. For your convenience, you may just drag and drop the .wmv files into the rightmost (clips) panel.

Image - tut09_13.png

Note: you can add only video files in WMV format.

• To play/pause/stop previewing the selected clip, use these buttons:

Image - tut09_14.png



Save a new nickface:

- Go to File » Save or Save as.

- With the Save Template command you can save the current actions and icons layout as a template for your future nickfaces.

• To export a nickface to AV WebCam Morpher, go to File » Export to AV WebCam Morpher menu command. The nickface will be added to AV WebCam Morpher’s nickfaces list and you will be able to use it.

» The Nickfaces after exported to AV WebCam Morpher

Image - tut09_16.png

» Related tutorial:   how to export and share your newly made nickfaces.