Customer Login

General questions about Music Morpher and MP3 Player Morpher

(2.5 out of 5 based on 4 votes)
User Rating: / 4PoorBest 

Find answers to your questions regarding Music Morpher and MP3 Player Morpher products: Purchase, license, upgrade, refund, OS support, etc.

TIPS:
- Go to http://babelfish.altavista.com/tr to translate this content to other languages.
- Music Morpher is now available in 3 editions. Click here to view their features and pricing comparison information.

Click on the steps below to startExpand all | Collapse all

PART 1: GENERAL QUESTIONS

The Plus Version gives you a full access to all features of the program so that you can enjoy it without any limitation. With a license key, you can:
- Use the program without expiration.
- Use the Easy DJ without expiration.
- Record and convert audio files without limit of formats and time.
- Cut, copy, paste, paste to mix, and edit a whole or any part of an audio file, then save it unlimitedly.
- Open and play songs in a multi-track. Morph each song and then save them all as a unique file.
- Extract or remove the vocal from a song without limit.
- Take more special and single effects and combine up to 4 effects in real time.
- Get excellent technical and customer support.
And more. See this page to know the details.

The program you have downloaded from our download page  here is a trial version of our actual program. This copy is limited in its functioning, and is free for trial for a certain period of time. A Serial Number is meant for the Plus version which is the program with no limitation. You have to purchase the Plus version first to have it. Click on the product name to know the differences between the Trial version and the Plus version of AV Music Morpher and AV Music Morpher Gold.

Minimum system requirements:
- All Microsoft Windows supported
- 1 GHz CPU or better
- 256 MB RAM
- 50 MB hard drive space
- 16x CD-ROM drive
- Compatible soundcard
- Speakers or headphones
- CD Writer (optional)
- Printer for printing CD covers and labels (optional)

Recommended system requirements:
- Microsoft Windows XP Service Pack 1 or higher (32 bit)
- 2.4 GHz CPU or better
- 512 MB RAM
- 100 MB hard drive space
- 52x CD-ROM drive
- Compatible soundcard
- Speaker and headphones.
- Internal CD Writer (needed for burning CD)
- Printer for printing CD covers and labels
Please notice that this software does not support Mac OSs or Linux OSs.

These matters are covered in our FAQ page about our policies. Click here to visit the page.

Click on the Customer Login link on the top-right of the Audio4fun Support Center page to open the login panel as per below image. You will need to enter your username and password to able to access the customer zone.

Note: The Username and Password is always sent to your email address on Order completed.
If you cannot find it, please feel free to contact our support here.

audio4fun.support center home

As soon as you are logged in, you are redirected to the Your License page. From here, you will easily navigate all of your purchased licenses and as well as license status.
Click on the license link and you will reach the detailed page with download link and Serial Number.

audio4fun.support center your licenses

PART 2: QUESTIONS ABOUT EDITION DIFFERENCES

- Play and convert audio files among popular formats including wav, mp3, wma, ogg, irc, aif, etc.
- Modify vocals, music and tempo with Voice Morpher, Tempo Morpher, and Frequency Morpher.
- Creating hollow voice like Cher’s in the hit Believe with Cher Modulation.
- Rock songs with 25 beat drums (bongo, bass, heartbeat, clap, scream, etc.) from Beat Tracking.
- Remix songs with 64 presets and editable effects.
- Record voice and music from many recording sources.
- Rip CD tracks to your computer in any supported format.
- Burn audio files from your computer onto CD.
- Create CD covers in your own style.
- Enhance music quality with Equalizer including 16 equalization presets.
- Enables listening to stereo music format in 4.0, 4.1, 5.1, 6.1, 7.1 channel surround sound.

Besides all features of AV MP3 Player Morpher, AV Music Morpher offers an advanced Audio Editor that allows users to copy, cut, paste, edit music segments using wave chart, mix multi tracks to add background music, dubbing, or voice-over, and create duet songs or movie soundtrack.

Besides full features of AV Music Morpher, AV Music Morpher Gold includes:
- Easy DJ newly created and integrated in the package for DJ fans to do DJ tasks without effort
- Converter module newly created for converting multi-format audio files more conveniently
- Compact Mode supported for simple playback anytime you need it  
- Morpher newly developed by combining the former premium to bring users more convenience

- Voice Extractor for extracting the vocals from songs or filtering noise from recorded files.
- Voice Remover for removing singing voice from a song, leaving the music intact.
- DirectX and VST with various plug-ins supported for creating your own new effect combination
- Offering a powerful music studio with many preset and advanced effects
- Multi-track editor improved for users to be able to change each track in its properties

Click here for more information about Music Morpher editions.

Please read this FAQ to get the answer for your question.

PART 3: QUESTIONS ABOUT INSTALLATION

Because your download is interrupted due to a network problem, the file size is not enough for installation to be activated. So please try again to download the setup file. During the download, remember to close all other running applications (even instant messengers) to optimize the process and avoid download interruption.

This error is a rare case. If it does happen, please try doing as follows to uninstall the program:
- Go to the installation folder of the program (often in C:\Program Files\...) and delete this whole folder. Then open the Recycle Bin and remove it one more time from your computer.
- Click the Start menu > Run > type "regedit" > the Registry Editor window comes up > HKEY_LOCAL_MACHINE > SOFTWARE > Avnex > delete this folder.

First download the setup file from the link mentioned in our instruction mail. Second, run it to install the Plus Version onto your computer. When the registration form comes up, enter exactly your given key (including Email, First + Last name, Serial Number) to the form. Please note that any differences in the lower and upper cases, as well as any spaces (especially spaces at either ends of the words) can cause failure to installation.

Our music processing programs requires Adaptec ASPI driver to perform on your system. Normally, when you install the program, ASPI is automatically added to your computer. However, if you still get any error or message requesting ASPI driver, depending on your version of Windows, click on the following link accordingly to download a FREE driver of ASPI. For Windows 95: click here. For Windows 98/2000/NT/Me/XP: click here.

These matters are covered in our FAQ page about our policies. Click here to visit the page.

PART 4: QUESTIONS ABOUT PRODUCT FUNCTIONING

The new features of AV Music Morpher Gold 5.0 include Easy DJ, Converter module, Player-Only mode (compact mode), and a new Morpher module combining the former Morpher and Advanced modules into one, easy-to-use feature.

It's true that they have the same function of converting. However, the Converter is specially designed for the convenience of users when they only need to convert audio files.
The module can help them do it more quickly and without complications.

The new Morpher module is a combination of the former Morpher and Advanced module. It brings users more convenience when they need to use the Morpher Toolbar, as well as when
they need to apply audio effects because all the simple and advanced effects are combined into one library.

No. Easy DJ is a separated program included in the software package. That means after the installation, you will see two new icons of AV Music Morpher Gold 5.0 - one is the icon of Music Morpher Gold, and the other is the icon of Easy DJ. So you can open and use the two programs separately.

- Add the file to the play list and click Morpher selected files on the toolbar.
- When the Morphing dialog comes up, define an output folder and an output file formats.
- Press the Morph button, then confirm the sampling rate and bit rate of the format.
- Click Close after finishing the process. A brand new file in another format is available for your use.

- Click the Grabber button on the module bar to open AV CD Grabber.
- Insert a CD into the driver, then press Update Drive Info on the toolbar to load all tracks.
- Check the box before each track to select what you want to rip.
- Press Edit Track Label, then type a name for each track, so you will not have to rename then.
- Press Start Grabbing… on the toolbar. The Grabbing dialog will come up.
- Select Output Folder and Output File Format, then click Grab to begin the grabbing process.

- Open AV CD Burner by clicking Burner on the module bar.
- Press Create New Audio CD to create a new audio CD image.
- Click the Add Files button to import audio files to the CD image.
- See the status line at the bottom for total time and size of the compilation.
- You can play back any of the tracks by using the Player panel.
- After checking, click Copy to Audio CD to make your own music CD.
- The Write audio CD dialog box will pop up.
- Select a suitable write speed by clicking the desired value in the list.
- Check Write under the Write mode.
- Choose Test source before writing to test the recording speed prior to recording.
- Press Burn! to start the burning process.

- Switch to the Burner module.
- Click the Create new data disk button on burner toolbar (see the picture below).
- Select the audio files you want to burn.
- Click Record on the toolbar of the CD window and select Convert all audio files to mp3 check box.
- Click Burn button (top right corner) to convert your files to mp3 format and burn them to CD.
- When the process ends, click Ok on the Information message box to finish.
Click here for more online tutorials on how to make Mp3 CD with Music Morpher Gold.

- Regarding this problem, download the proper ASPI driver here.
- Then unzip and open it to install ASPI into your computer.

- Click File on the menu bar, then choose Open to add your song to the playlist.
- Play the song, and press the Active button under the playlist.
- Select Voice Morpher and adjust Pitch, Timbre and Advanced Tune to change the vocals.
- You can apply other tools to modify your song in many interesting different ways.
- Besides, a huge library of preset effects is available for you to decorate your music.
- With the Plus Version, you can combine up to 4 effects at the same time.
- After getting the desired result, click Morph selected files on the toolbar to start the process.

Normally, to make sure your music file is morphed with the highest quality, our software just allows you to modify it step by step. After finishing your first morph, you can choose another function and continue to morph. You can do several times until getting the file of your wish. Also, you can apply any available effects to make the music more interestin

- Click Advanced on the module bar to open AV Advanced Morpher.
- Click File on the menu bar, then choose Open to add a song to the playlist.
- Open the Effect Library on the right and click Special Effects.
- Select Beat Tracking and pick up a beat drum you like. Adjust the Quality and Click Volume to desired levels.
- Click Morph selected files on the toolbar to start morphing your song.

Follow these steps to get a morphed voice:
- Click the Record button on the Player panel to open the recorder.
- Press Record (the red button) and speak to the microphone to begin recording your voice.
- Use the Play and Stop buttons to play back your recording. If you are satisfied with the result, click Save.
- The Save As dialog will appear, define a file name and format for the file. If you are not satisfied with the result, record again.
- Play back your recorded file and click the Active button under the play list.
- Choose Voice Morpher then adjust the Pitch, Timbre and Advance Tune to get the desired voice output.
- Click Morph Selected Files and start morphing. You now have a brand new voice file.

Sure, you can. The advanced recorder of our software is capable to capture sounds from many recording sources.
- Double click on the small speaker icon at the right corner of your taskbar.
- The Volume Control comes up > Options menu > Properties > Check "Recording" and choose all recording controls in the list > OK.
- The Recording Control comes up > Select Stereo Mix. For a better recording quality, drag its volume slider down close to 0.
- Open the program. Then click the Record button on the Player panel to open the recorder.
- Press Record (the red button) to begin recording music on your computer.
- When finished, click Stop and save your recorded file. Favorite sounds on your computer are now recorded and saved for you to enjoy later.

Yes, you can. Simply follow these steps:
- Double click the small speaker icon at the right corner of your taskbar
- The Volume Control comes up.
- Choose Options menu > Properties > Check "Recording" and all recording controls in the list > OK > The Recording Control comes up > Select Line-in.
- Connect the headphone plug of your cassette or the RCA plugs of your LP player and the Line-in input of your soundcard with a suitable cable.
- Open the program. Then click the Record button on the Player panel to open the recorder.
- Press Record (the red button) and play the tape or the LP to begin the recording session.
- When finished, click Stop and save your recorded file.

AV Music Morpher and AV Music Morpher Gold can perform this function with their advanced music Editor.
- Activate AV Editor by clicking Editor on the module bar.
- Click Open File on the toolbar to import a song into the wave chart, then play it.
- Click and drag your mouse to select the part you want to modify. Click the big lens at the bottom right to enlarge the chart for more precision.
- Use the Effect Library on the right of the window to morph the selected part. You can choose either the Voice Morphing or Special Effects. If you are not satisfied with the morph, press Undo and try again until getting the desired result.
- Click Save File on the toolbar to save your work; or you can save it as a new file by choosing Save as in the File menu.

This feature is only available in AV Music Morpher and AV Music Morpher Gold.
- Activate AV Editor by clicking Editor on the module bar.
- Click Open File on the toolbar to import a song into the wave chart, then play it.
- Click and drag your mouse to select the part you want to copy. Click the big lens at the bottom right to enlarge the chart for more precision.
- Press Copy on the toolbar (or Ctrl + C).
- Click Open File again to open the second file. Listen to it.
- Place the cursor at the point where you want to insert the selected part. Press Paste on the toolbar (or Ctrl + V).
- Click Save File on the toolbar to save your work; or you can save it as a new file by choosing Save as in the File menu.

This feature is only available in AV Music Morpher and AV Music Morpher Gold.
- Activate AV Editor by clicking Editor on the module bar.
- Click Open File on the toolbar to import the first song into the wave chart.
- Select the whole file or press Ctrl + A. Click Copy on the toolbar (or Ctrl + C).
- Click Open File again to open the second song.
- Select the whole file or press Ctrl + A. Click Paste Mix on the toolbar to mix the first song with the second one.
- Click Save File on the toolbar to save your work; or you can save it as a new file by choosing Save as in the File menu.

Note: You can mix as many songs as you like because AV Editor supports multi-track mixing. Besides, partial mixing is also possible.

This feature is only available in AV Music Morpher and AV Music Morpher Gold.
- Click the Record button on the Player panel to open the recorder.
- Press Record (the red button) and speak to the microphone to begin recording your voice.
- Use the Play and Stop buttons to play back your recording. If you are satisfied with the result, click Save.
- The Save As dialog will appear, choose the desired file name and format for the file. If you are not satisfied with the result, record again.
- Click Editor on the module bar to open AV Editor.
- Click Open File on the toolbar to import the voice file into the wave chart.
- Select the whole file or press Ctrl + A. Click Copy on the toolbar (or Ctrl + C).
- Click Open File again to open the music file.
- Drag the mouse to select the part that you would like to mix. Click Paste Mix on the toolbar to mix your voice over this music.
- Click Save File on the toolbar to save your work; or you can save it as a new file by choosing Save as in the File menu.

Click the Advanced button on the module bar to open AV Advanced Morpher. Then open the Effects Library on the right, you can find a folder named  Special effects.
- To create a new folder, click the Add button on the toolbar at the top, then click New folder. A new folder will be created at once. This folder can be renamed, deleted (if you right-click a folder, a shortcut menu will appear), or moved using a drag-and-drop operation or the Move level up and Move level down buttons on the toolbar. You can create subfolders as well. Drag and drop the chosen effects to this folder.
- To create a complex effect, click the Add button the toolbar at the top, and choose New complex effect. A new complex effect with no sub-effects will be created. To add sub-effects, drag and drop the selected effects to this new complex effect. Also, you can right-click a complex effect, point to Add new sub-effect, and then click the effect you want to add.

This feature is only available in AV Music Morpher Gold with its Voice Extractor.
- Open and play your song with AV Morpher.
- Click on the Active button under the playlist and choose Voice Extractor from the list on the right.
- Adjust all parameters till getting the best result.
- Press Morph selected files on the toolbar to start morphing your song. Remember to define output folder and sound format for the morphed file.

This feature is only available in AV Music Morpher Gold with its Voice Remover.
- Open and play your song with AV Morpher.
- Click on the Active button under the playlist and choose Voice Remover from the list on the right.
- Adjust all parameters till getting the best result.
- Press Morph selected files on the toolbar to start morphing your song. Remember to define output folder and sound format for the morphed file.